WordPress.org

Support

Support » Plugins and Hacks » Use NextGen Gallery with a SinglePic my blog is crashing

Use NextGen Gallery with a SinglePic my blog is crashing

  • Hi,

    using WordPress 3.0.1
    NextGen Gallery 1.6.2 – new installation
    I used NextGen Gallery since the late 2008 without problems!
    all other Plugins are deleted – during the problem analyzing 🙁
    I tried Standard Theme and “Sliding Door” –> same problem

    When I use NextGen Gallery to Post a single pic my site is crashing.
    I add this “Code” ot a post:
    [singlepic id=907 w=320 h=240 float=]

    and my Blog doesnt work any more.- Error Message – when i take a look with firebug on the broken page the body is empty!?

    I try to reset the Setting to standard on NextGen Gallery and I deleted the Cache.

    I also take a look on the chmod on the ftp – I tried to give the Plugin and the content 777 but nothing happends. 🙁

    When i remove the singepic code on the post the site works in normal style again.

    Thx 4 Help!
    Stefan

Viewing 5 replies - 1 through 5 (of 5 total)
  • Could be a memory issue… check your php memory limit

    Where can I see how much memory I need or how much I currently use?

    The following details – I´ve got true a created file named phpinfo.php –>

    <?php
    phpinfo();
    ?>

    Directive Local Value Master Value
    memory_limit 128M 128M
    max_execution_time 30 30
    max_input_time 60 60

    Is 128 enough? Should be or? Or do I need more memory?

    could the problem be the execution time? and if yes – how can I change this time?

    Both looks fine, please post a link with a sample

    I increased Memory-Limit to:
    memory_limit 256M 256M

    but nothing changed. 🙁 Sadly I don´t think that this is a memory problem!

    Searching through the support forum – I found some issues with “safe mode” – Safe Mode is off on this server.

    I don´t have any more ideas!?!?
    ANY SUGGESTIONS?

    THX

    No more ideas… sorry, you may look into your server logs if there is something written, but have no clue what it could be

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Use NextGen Gallery with a SinglePic my blog is crashing’ is closed to new replies.
Skip to toolbar