WordPress.org

Forums

Meteor Slides
[resolved] Use Meteor Slides with Headway themes (8 posts)

  1. cmilioti
    Member
    Posted 2 years ago #

    Hi,

    I just purchased Headway themes because of their slick visual editor.

    Please pro hand-coders, before you shoot, realize that I only build a few sites with WP and the Headway path seems to fit the bill for me!

    I have used Meteor Slides before in 'traditional' WP development with terrific results.

    Now that I am using the Headway editor, was wondering if anyone has successfully implemented Meteor Slides in a Headway theme. If so, how is it done?

    Thanks.

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, haven't used Headway, but you should be able to use the shortcode in the content or widget in a widgetized area as you would in any other theme.

  3. cmilioti
    Member
    Posted 2 years ago #

    Thanks, Josh.

    I will give it a whirl and let you know.

  4. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Let me know if you run into any problems!

  5. cmilioti
    Member
    Posted 2 years ago #

    Hello Josh,

    Not sure if this is related to the use of a Headway Theme, but the Meteor Slideshow plugin renders differently in the 3 major browsers.

    Please try this url http://www.tutoneskateboards.com/wp/home in IE, Chrome and Firefox. Wildly different behavior! Oddly, I prefer IE's handling of it the best.

    Note Headway is a responsive theme in the vent that has any bearing on this.

    Also, while I could set a link on a slide (very cool feature), I could not figure how to force it to a new window.

    Many thanks.

    - Clark

  6. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Clark, cool site, I love the art on the Megalodon!

    I don't think this is really an issue with the theme, the slideshow is just shrinking in some browsers because it doesn't fit quite right.

    The slideshow is set to 940x200, but the first slide is 1024x681. If you want the slides to be that aspect ratio, set the slideshow to 940x625 in the slideshow settings. Then resize your slide images to the exact same size in Photoshop or your favorite image editor, and then re-upload the slide images to WordPress and add them to your slide posts.

    If the slideshow fits the space perfectly and the slide images match that size, it should all fit together just right.

  7. cmilioti
    Member
    Posted 2 years ago #

    Hi Josh.

    Your suggestions remedied the issue on all major browsers.

    I resized the images to 940 x 625 and set the slideshow parameters to match. While this makes all the images within the slideshow consistently the same across all browsers, I do not understand why they are so much wider than tall.

    Also, is there a way to get Meteor to launch the slide's url in a target window (or tab), instead of replacing the slideshow page?

    http://www.tutoneskateboards.com/wp

    Thanks again.

    - Clark

  8. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    The images are cropped because they were uploaded before setting the current slideshow size, re-upload the slide images and they will be sized correctly.

    You can use a custom slideshow template to get the links to open in a new tab/window.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic