Support » Plugin: Extra Shortcodes » Use it in portuguese

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author webvitalii

    (@webvitaly)

    Visit WordPress settings of your website ( /wp-admin/options-general.php ).
    Try to change language to Portuguese on that page.
    And then try this shortcode:

    [date_i18n format="l jS \\of F Y h:i:s A"]

    Worked (I used only [date_i18n format=”l”] to get the weekday).

    You’re awesome!

    Thanks for the generosity of helping me.

    Cheers from Brazil,

    SAULO

    Another thing: it seems that the UTC is not right (the correct would UTC -3).

    I changed it in general settings but notting happened.

    Any thoughts about this?

    Thanks in advance!

    SAULO

    Plugin Author webvitalii

    (@webvitaly)

    You may try to fix it with relative param:

    [date_i18n format="l jS \\of F Y h:i:s A" timestamp="+3 hours"]

    Done!

    Thanks again! =D

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Use it in portuguese’ is closed to new replies.