Support » Plugin: Simple Lightbox » Use in Widget with text box

  • Resolved naomibays

    (@naomibays)


    Hello there- I have an image linked to a textbox widget. The image is attached to another page within the website. I have enabled Lightbox for use in widgets under Lightbox settings.
    I have reviewed your help section and browsed the forums.

    How do I activate lightbox within a widget?

    http://wordpress.org/plugins/simple-lightbox/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Archetyped

    (@archetyped)

    Hi, I’d love to help you resolve your issue. Please see to the instructions on reporting issues for information on the details necessary to fully evaluate your issue.

    Thanks.

    I don’t have an issue or bug to report. It’s most likely a lack of knowledge on my part to make it work in a widget. And I thought forums were for community help…

    Plugin Author Archetyped

    (@archetyped)

    If something is not working as expected then that’s what we call an “issue”. Pretty general term, but there it is 🙂

    There’s nothing else I could tell you to do to make SLB work with your widget than what you’ve already stated you’ve done.

    Many issues people experience are site-specific which is why the requested information is important. By getting additional context, and most importantly, being able to see the issue first hand, we can better evaluate your issue to help you find a resolution.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Use in Widget with text box’ is closed to new replies.