Support » Plugin: Version Control for jQuery » Use higher priority for the wp_enqueue_scripts hook

  • I have a problem with a WordPress theme that also overrides the jQuery version. Currently your plugin cannot help me, because it uses the default priority for the “wp_enqueue_scripts” hook.

    I suggest using priority 100 or even 999 for this hook:

    add_action('wp_enqueue_scripts', 'vcfj_jquery_core_version', 999);

  • The topic ‘Use higher priority for the wp_enqueue_scripts hook’ is closed to new replies.