WordPress.org

Forums

Ajaxy Live Search
Use "display name" instead of "username" (4 posts)

  1. sarahu
    Member
    Posted 1 year ago #

    I noticed that the authors username is being used when displaying {post_author} on the live search. I would like to use the "display name" instead.

    Anyone know how I can achieve this?

    Thanks,

    https://wordpress.org/plugins/ajaxy-search-form/

  2. sarahu
    Member
    Posted 1 year ago #

    Can someone help please?

  3. Naji Amer
    Member
    Plugin Author

    Posted 1 year ago #

    update your plugin to 3.0.3

  4. sarahu
    Member
    Posted 1 year ago #

    Thanks.

    Only thing is, I put the new plugin on another site of mine and but it's not recognizing any of my posts.

    I would take a screenshot and show you what I see but there no place to upload an attachment.

    It pretty much looks like this:

    After the "Edit Posts template & Settings" header on the dashboard, the is no text area - only the sidebar showing where to save your settings. Under the "exclude post", absolutely nothing shows.

    -- What could be a possible reason why this is happening?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ajaxy Live Search
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.