Support » Plugin: LiteSpeed Cache » “Use any server!”

  • Open page: “To use the caching functions you must have a LiteSpeed web server or be using QUIC.cloud CDN. Learn More”

    Deceptive and Unethical. How much code do I have to erase on my database now?

    Not cool!

Viewing 2 replies - 1 through 2 (of 2 total)
  • If you can get off your high horse and setup a LiteSpeed Web Server, your world will never be the same. The plugin + LSWS are super ninja and your users and rankings will thank you.

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    @abigroman

    We apologize if you felt deceived. We have tried to make the Plugin Directory page as clear as possible in terms of which functions require a LiteSpeed product and which do not.

    If you have suggestions for improving our listing content, we would be happy to consider them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘“Use any server!”’ is closed to new replies.