Support » Plugin: Gutenberg » Use another Plugins

  • Resolved Himani Bhardwaj

    (@himanibhardwaj25)


    Hi,
    I want to ask a simple Question and that is can We Use another Plugins Editor Like Elementary, Visual Composer and so on?
    Thanks In Advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    That really depends on the plugin.

    Many plugins such as the ones you’ve mentioned hook into the TinyMCE editor UI (toolbar) so until those plugins are updated to work with Gutenberg then some functionality of those other plugins won’t work.

    Have you contacted those other plugins and asked them when they plan to add support for Gutenberg?

    Thread Starter Himani Bhardwaj

    (@himanibhardwaj25)

    Thanks for the Replying but that’s a Problem because many Sites and Blogs are depend on that Plugins. and No I Haven’t asked them!

    Plugin Author Gary Pendergast

    (@pento)

    Hi @himanibhardwaj25!

    As @jdembowski mentioned, it’s up to each plugin developer to add Gutenberg support, particularly those plugins that are tied very tightly to the classic editor. For plugins like this that haven’t yet added Gutenberg support, we’re looking at ways to automatically use the classic editor instead, so that your sites will continue to work as expected after upgrading to WordPress 5.0.

    I’d also expect these plugins to add Gutenberg support in the coming months. For example, Beaver Builder recently wrote about their plans for Gutenberg. Ultimately, Gutenberg will allow page builder plugins to focus on building exciting new customisation features and extensions that help you create even more awesome sites!

    Thread Starter Himani Bhardwaj

    (@himanibhardwaj25)

    Hi Gary Pendergast,
    Thanks for your reply! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Use another Plugins’ is closed to new replies.