Support » Plugin: Posts in Sidebar » Use 1 post to show up but never auto update

  • Resolved nicolekwong

    (@nicolekwong)


    I like your plugin so much, but while I use 1 post to show up on my website, it doesn’t auto update, which mean when I add a new content to the categories i selected to show in sidebar, it won’t auto show my new content,where or how I can fix this problem? (because area is limited)
    Thanks!

    http://wordpress.org/plugins/posts-in-sidebar/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author aldolat

    (@aldolat)

    Uhm… it seems that I didn’t understand your problem exactly. Could you explain it better? You show only one post in your sidebar but the plugin displays the same post even if you just added a new post, is this the problem?

    Yes, you are right!!!

    Yes, you are right!!!

    Plugin Author aldolat

    (@aldolat)

    Probably there is a wrong parameter that denies displaying the new post. Try deleting the Posts in Sidebar widget and recreate a new one with the correct parameters.

    I used at least 2 area of your plugin, I don’t know why only this categories have problem

    Plugin Author aldolat

    (@aldolat)

    Two questions:

    1) Could you give me the URL of your site?

    2) Have you tried without selecting any category? Is the new post displayed in this case?

    http://www.russiavolley.com

    I did try to use 2 posts to display in front page, but never show the lastest one

    Plugin Author aldolat

    (@aldolat)

    Could you tell me which categories are you using in my plugin to get posts in these two sections? I mean the sections with the post about “Elena Godina” and the post about “Zenit Kazan”.

    left side bar, the 2nd post, I use men national team with 3 posts show, and the last one with 1 post show of men league

    Plugin Author aldolat

    (@aldolat)

    Could you check if in the widget panel of the section “Zenit Kazan…” the “Number of posts to skip” has a number in it (for example, 1)?

    It is empty, I didn’t type any number

    Plugin Author aldolat

    (@aldolat)

    It’s a bit difficult from here to understand the reason of this.

    I see that you use two widgets from this plugin:

    1) the first seems working fine. It’s used in the top of left sidebar and displays the last post from “Interviews” category.

    2) The second is used after a series of posts and doesn’t display the last post from “Men League” category.

    I’d try to move the second widget just after the first one and before the three posts.

    Otherwise I think that something interferes with my plugin, but at this point I have no chanche to help you.

    Ok, I will try to move the plugin and see how is the result

    Plugin Author aldolat

    (@aldolat)

    It seems that you resolved, isn’t it? 🙂

    yes, I remove it and re-add, it can run now!!thx you!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Use 1 post to show up but never auto update’ is closed to new replies.