• Resolved crzyhrse

    (@crzyhrse)


    You request to collect usage data at the top of backend windows doesn’t go away, not at all when clicking the “no thanks” button, and only until there is a new or reloaded backend window when clicking the little “x” dismissal button in upper right of notice…

    • This topic was modified 3 months, 3 weeks ago by crzyhrse.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Vytis

    (@bvytis)

    Hi @crzyhrse,

    Thank you for using Optimole and I’m sorry to hear about this trouble, however, could you please share a screenshot of the notification in question to better understand the problem?

    You can upload a screenshot online: https://imgbb.com/ and share the link with us.

    Thanks!

    Thread Starter crzyhrse

    (@crzyhrse)

    You know which notification it is… I have installed an additional little plugin that stops notifications selectively… This one- https://wordpress.org/plugins/disable-admin-notices/ It is dealing with it… Just letting you know, so you can check it out…

    • This reply was modified 3 months, 3 weeks ago by crzyhrse.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.