Support » Fixing WordPress » URLs have extra words

  • Resolved loco2402

    (@loco2402)


    Hello,

    I just got re-involved with working on a schools website after they hired an agency to redo the site. Long story short, things didn’t work out, so they asked me to help fix the items the agency left undone, or broke in the process.

    The first thing I noticed when I got on the site was that almost all the links from the main menu now have extra words at the end. For example, the link for the Calendar, which should just be “../calendar”, is now “../calendar-nassau-christian-school/”. There are a few links that didn’t get like that, but I cannot for the life of me figure out what the previous designer/coder did. I turned off the Yoast SEO plug in they added, but that didn’t help.

    Any ideas or suggestions are greatly appreciated.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Achyuth Ajoy

    (@achyuthajoy)

    Hi,
    The displayed page URL for the page Calendar is set as the permalink for the particular page. You can change it by visiting the Pages section.

    You don’t need to disable yoast seo plugin for this purpose.

    Good day!

    loco2402

    (@loco2402)

    Sweet. Didn’t think it would be that simple. I appreciate that tip. Best to you!

    Achyuth Ajoy

    (@achyuthajoy)

    You’re welcome

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘URLs have extra words’ is closed to new replies.