WordPress.org

Support

Support » Installation » [Resolved] URL

[Resolved] URL

  • Kristen09
    Member

    @kristen09

    I cannot get the site URL to work. I want it to run as http://www.tots-university.com rather than tots-university.com/wordpress.

    I want wordpress to function as the website, pretty much don’t want any blogging. I tried to change the blogging address under the general tab-didn’t work. I also tried to change the wp-content.php in the file on the web hosting website.

    The pages that i published also don’t even show up. Its all a mess.

    Kristen

Viewing 9 replies - 1 through 9 (of 9 total)
  • whooami
    Member

    @whooami

    its a mess because you didnt follow the directions.

    first, fix the url change you made:

    http://codex.wordpress.org/Changing_The_Site_URL

    Kailash
    Participant

    @kailash1

    If you have just install the blog and you do not have any post then just delete wordpress folder and concern database. Now upload all wordpress files and folder in the root (public_html, htdocs etc.) of your domain instead of uploading “wordpress” folder.

    henkholland
    Participant

    @henkholland

    Kristen I think you only need this:
    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    ” Many people want WordPress to power their site’s root (e.g. http://example.com) but they don’t want all of the WordPress files cluttering up their root directory. WordPress allows you to install the WordPress files to a subdirectory, but have your blog exist in the site root. ”

    Kristen09
    Member

    @kristen09

    Here is my progress: http://www.tots-university.com

    Cannot get a theme going or a working link to wp admin?

    changed:

    WordPress address (URL)and Blog address (URL)to http://tots-university.com
    Copied the index.php and .htaccess files from the WordPress directory into the root directory of your site (Blog address). Changed root directory’s index.php file to(‘./wordpress/wp-blog-header.php’);

    Kristen09
    Member

    @kristen09

    also

    Concentric Hosting automatically downloads wordpress and places the whole folder in the web folder in http://FTP.. Doesn’t really give you much choice..

    I think you got this step wrong.

    In the box for WordPress address (URL): change the address to the new location of your main WordPress core files. Example: http://example.com/wordpress

    Looks like you changed both the WordPress address and the Blog Address. In your case you are not moving the core files– at least judging from the fact that they are still in the ‘wordpress’ directory (http://tots-university.com/wordpress/wp-content/themes/default/style.css). That means you should have only changed the Blog address. The WordPress address should still be http://tots-university.com/wordpress. Try that.

    Kristen09
    Member

    @kristen09

    yay! Danke! Merci! Thanks!

    Kristen09
    Member

    @kristen09

    How do I set the homepage to a page rather than a post. I actually don’t want posts at all on the page. the website is tots-university.com, I am having trouble because I just want a simple pages and no blogging and no additional features, how do I take off blogs and sidebars from the themes.

    Kristen

    henkholland
    Participant

    @henkholland

    Good, step 1 is done. Now start reading (your site says: learning is fun).
    Read about themes in the docs and use the search on this forum a lot. That will help.
    Ok, I give you your first question:
    Under Admin/settings/Reading you can choose any static page (NOT POST) (that you wrote before) as the “home-view”.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] URL’ is closed to new replies.