WordPress.org

Support

Support » Plugins and Hacks » The Events Calendar » [Resolved] URL with ?tribe-bar-date=Date bug

[Resolved] URL with ?tribe-bar-date=Date bug

  • Hi there,

    Thanks for you plugin, when no Date is selected in tribebar and the user wants to switch to Calendar (Month) view, by clicking the Month button, the default “Date” is taken into account and the URL filter becomes ending with ?tribe-bar-date=Date
    which outputs a blank page in my case…

    Any clue ?
    Can change default Date value by nothing ?
    Thanks !

    https://wordpress.org/plugins/the-events-calendar/

Viewing 1 replies (of 1 total)
  • Plugin Author leahkoerper

    @leahkoerper

    Hi munger41,

    I’m sorry you’re having trouble. Have you tried deactivating other plugins to look for a conflict, or switching to a default theme like Twenty Twelve? If you need help, please read this guide to testing for conflicts. You should also try switching from using default permalinks to a Pretty Permalinks style.

    If you can isolate this as an issue that’s inherent to The Events Calendar, we’d be happy to look into it further. Unfortunately, we can’t help troubleshoot conflicts here on the free forum. If you do find a conflict, you can try getting in touch with the developer of the theme or plugin and see if they can shed some light on the issue.

    Best,
    Leah

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] URL with ?tribe-bar-date=Date bug’ is closed to new replies.
Skip to toolbar