Support » Plugin: User Submitted Posts » URL Submission

  • Resolved npoutdoors

    (@npoutdoors)


    Can’t seem to get the URL input field to display. It’s set to required in the settings.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • npoutdoors

    (@npoutdoors)

    Weird, when I disabled the “Use User’s Profile URL as URL” setting. The input field showed up.

    Plugin Author Jeff Starr

    (@specialk)

    Yep that’s how it works. When the setting “Use User’s Profile URL as URL” is enabled, that’s exactly what it does: it uses the User’s Profile URL instead of displaying the URL field.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.