Support » Plugin: Genesis Portfolio Pro » URL slug doesn’t work and error

  • luciepellier

    (@luciepellier)



    Hello,

    When I made the website one year ago, i changed the URL slug:
    portfolio-type for categoria-associat-ubc
    portfolio for associat-ubc

    All was working perfectly until now, the URLs are OK in the genesis-portfolio-pro/lib/post-types-and-taxonomies.php but the links are not working anymore.

    Also, an error appears when I try to enter “Archive settings”:
    Parse error: syntax error, unexpected T_STATIC, expecting T_STRING or T_VARIABLE or ‘$’ in /var/www/ubcassa.com/datos/web/wp-content/plugins/genesis-portfolio-pro/lib/classes/class.Genesis_Portolio_Archive_Settings.php on line 22

    Any idea to solve it, please?

    Thanks!

    Lucie.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Go to Settings -> PErmalinks and resave.

    luciepellier

    (@luciepellier)

    I already did it, still the same error…

    Plugin Contributor Nick Cernis

    (@modernnerd)

    @luciepellier Is your server running PHP 5.3 or higher? You may see the error you mentioned if running PHP 5.2.

    If you’re running PHP 5.2, asking your web host to update would be a good idea.

    luciepellier

    (@luciepellier)

    Yes, PHP version seem to be a bit old. We’ll ask the host and hope it’ll solve the problem.
    Thanks!
    Lucie.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘URL slug doesn’t work and error’ is closed to new replies.