Support » Plugin: WP Hide & Security Enhancer » URL rewrite not working on Openlitespeed servers

  • Resolved nodwsp

    (@nodwsp)


    Just 404 response. tried tweaking the rewrite rules but no luck

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author tdgu

    (@tdgu)

    Hi,
    There are few things to consider when run on litespeed servers:
    1) Ensure the liteserver actually process the .htaccess file where the rewrite data is being saved. Check with the following topic regarding this issue https://www.litespeedtech.com/support/forum/threads/htaccess-is-ignored.15500/

    2) If you use Litespeed Cache plugin, in the Optimization Settings area, disable the CSS / JS Minify

    3) If your litespeed server require to place the rewrite lines in a different file e.g. config file or interface, consider to upgrade to PRO version which include a Setup page where you can copy -> paste the rewrite code https://www.wp-hide.com/wp-hide-pro-now-available/.

    Thanks

    nodwsp

    (@nodwsp)

    FIXED, it was a silent php NOTICE
    so added

    error_reporting = E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘URL rewrite not working on Openlitespeed servers’ is closed to new replies.