URL question (asked during install) (2 posts)

  1. liquidgod
    Posted 12 years ago #

    I just set up WordPress and the URL to the default directory (such was wwww.mysite.com/wordpress-1.0.2/index.php [or without the page there]) works fine.
    During the install, it asked for what is the URL I wanted to use, so I put http://www.mysite.com/myname .
    However, when I go to that URL, I get nothing, just the stub from IE 6.0.2800:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
    Does anyone know why this is? I created a directory called myname and ran it again, but of course since nothing is actually in that directory, same thing happened. Then I copied over index.php from the wordpress directory, and that did nothing either (gave me the same stub of code when I viewed source).
    I posted to wwww.mysite.com/wordpress-1.0.2/index.php and it accepted the post fine, but when I go to view blog, which points back to http://www.mysite.com/myname, nothing is there.
    Any help is appreciated.

  2. liquidgod
    Posted 12 years ago #

    I fixed it. Ok, for any newbs like me out there listen up. When you untar the package (I used tar -xvf packagename.tar), it creates a folder called packagename. Well I renamed that to myname and viola, it worked fine.
    I was thinking that the wordpress-1.0.2 directory was just for the application and /myname directory is where items would be dynamically placed or something.
    Hope that helps anyone who was getting blank index.php pages at the URL they specified.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.