Support » Fixing WordPress » URL not showing

Viewing 1 replies (of 1 total)
  • whooami

    (@whooami)

    Member

    you havent enabled pretty permalinks.

    Options -> Permalinks.

Viewing 1 replies (of 1 total)
  • The topic ‘URL not showing’ is closed to new replies.