Support » Everything else WordPress » Url not found after making subpage

  • Hi guys,

    I got a problem, i made a new layout for my website but now i want to reorganise the
    backand as well.

    I made a new page called “Competitie” (headpage) and edited with Elementor. After i finished it is published. Then i make a second page called “Reglement” and i make this one as a subpage of “Competitie”. The problem is when i set the page as subpage it give the error “URL NOT FOUND” but when i mage “Reglement” as a headerpage it works fine.

    Can someone tell me what i’m doing wrong?

    Thanks for helping me out.

    Neuz_NL

    • This topic was modified 3 weeks, 5 days ago by neuznl.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Try re-saving your permalink structure at Settings/Permalinks in your admin panel. If WordPress cannot automatically edit the .htaccess file, it will provide manual instructions after saving.

    Dear James,

    Thanks for you answer but this isn’t the solution either.
    Do you got any other sugestions for me?

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Ok, this may be a plugin or theme conflict. Please attempt to disable all plugins, and switch to the default Twenty Twenty theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.