WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] URL not feeding to Readers

[Resolved] URL not feeding to Readers

  • I am new to WordPress so I am definitely still navigating the process and (unfortunately) do not speak HTML or fancy computer-talk.

    When a reader tries to follow my blog by copy/pasting the sites url, http://www.artofguesture.com/, the response is “The feed being requested cannot be found.”

    When a reader clicks the RSS link, http://www.artofguesture.com/feed/ and copy/pastes that URL into the reader-platform, it is successful.

    Is this just a WordPress thing, or is there a way to trouble shoot this?

    All replies truly appreciated! Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • and copy/pastes that URL into the reader-platform, it is successful.

    Please describe above in detail…

    When a reader puts the link http://www.artofguesture.com/feed/ into the blogger or google reader form that asks which blog/website you’d like to follow, the feed appears in that persons blog roll or reader feed. In order to get that URL, the reader must click the RSS link at the bottom of the page. Simply pasting the URL http://www.artofguesture.com/ does not register the site’s feed.

    Does this clarify?

    I see…Since all major browsers support RSS Feeds now (check settings in yours), I have not used a Feed Reaser is some time…I can note that your site does show an active RSS feed in my browser at the base url…

    Thanks for checking. I really appreciate your willingness to help! Turned out to be a theme issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] URL not feeding to Readers’ is closed to new replies.