Support » Plugin: Adminimize » URL issue and Info about data stored inside mw_adminimize (inside the database)

  • Cekker

    (@cekker)


    Hello Frank, i don’t know if you can help me, but, let’s give it a try.
    I’m trying to fix an issue with the url of only one of my custom post type element.
    Looking for the bad url string in the database, i can only find it in the mw_adminimize entry, inside the wp_options table.

    I’d like to know
    – why that URL is stored in the options of a plugin that doesn’t handle any aspect of the website’s custom post type permalinks
    – and/or if this is related in any way with the issue i’m struggling with
    – and/or if i can safely delete this part of code (and how) for testing purposes

    I can’t past the whole entry, but a part of it includes this code:

    s:9:"customize";O:8:"stdClass":6:{s:2:"id";s:9:"customize";s:5:"title";s:12:"Personalizza";s:6:"parent";b:0;s:4:"href";s:153:"https://mywebsite.com/wp-admin/customize.php?url=https%3A%2F%2Fmywebsite.com%2Fmyarchive%2Fmy-post%2F"

    That string is just the bad url affecting my post.
    Hope you can help me or point me to the right direction.
    Thank you in advance.

    • This topic was modified 1 year ago by Cekker.
Viewing 1 replies (of 1 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    I mean it is an URL from the customize menu item of the Admin menu items. But maybe you export all the settings and check them for this URL. Also, a chance is to activate the debug option and look inside the console of the browser about this URL, which context they have.

Viewing 1 replies (of 1 total)
  • The topic ‘URL issue and Info about data stored inside mw_adminimize (inside the database)’ is closed to new replies.