Support » Plugin: WordPress Button Plugin MaxButtons » URL is not working correctly

  • Resolved kamilika

    (@kamilika)


    Hi,
    I’ve been trying to put a button into my post, redirecting to an external URL.
    I’m doing it as normal which has worked in the past, but this time the URL link adapts itself to the blog post URL followed by the external URL. So naturally, this doesn’t work and just goes to an error page.
    For example, if my blog post URL were blog.com/test and the external URL that I link to via button is airbnb.com – when I click on the button, it tries to take me to: blog.com/test/www.airbnb.com

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have left the button on the live post in the hope that somebody here can help me work out what I’m doing wrong! The other button further down has no issues, so I don’t understand. I’ve tried using both Max Buttons and the other ‘insert button’ feature on my editor but both have the same issue, it’s driving me mad!

    Plugin Author Bas Schuiling

    (@basszje)

    1) This is a free plugin and we are not there 24/7 to give support, so patience is in order.

    2) Always put https:// in front of external URLS

    • This reply was modified 4 months, 2 weeks ago by Bas Schuiling.

    Damn I knew it must have been something simple like that, that I was doing wrong. Thank you!!!

    And of course I didn’t expect a reply right away, I was simply following up with an update which I thought might be useful, after playing around for a while to try and work it out myself.

    Anyway, thank you for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.