• Resolved ivaboishin

    (@ivaboishin)


    Hello,

    Please compare version 1.10.3 (broken) with version 1.6.15 (working fine).

    Here are two issues that I noticed with version 1.10.3:
    -When a url hyperlink is specified in the caption of an image, the text is duplicated as the caption AND DESCRIPTION of that image when in view mode.
    -Some galleries bug and only display the first image in the gallery instead of the whole gallery

    Please feel free to contact me if you would like to get a demo of the issues detailed above.

    Besides those two bugs in the newer version, great plugin !

    Best,

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author bradvin

    (@bradvin)

    hi @ivaboishin

    Please can you provide a link to a demo of the issues. That would help

    thanks

    Thread Starter ivaboishin

    (@ivaboishin)

    Hello @bradvin

    Please take a look at the demo video here : https://ibafflatusdesign.space/wp-content/uploads/2021/04/FooGalleryBug.mp4

    As you can see, in the 1.10 version, the text for captions with URLs is duplicated and some galleries even fail to load. This is not the case with the 1.6 version.

    Please feel free to reach out if there is anything that I can do to help resolve this issue.

    Best

    Plugin Author bradvin

    (@bradvin)

    Thanks for the video @ivaboishin

    Do you have a staging site that we can test the new beta version of the plugin?
    We are almost ready to release, so I would like to resolve these issues if possible before we release.

    Contact me brad @ fooplugins . com and I can send you the new beta

    Plugin Author bradvin

    (@bradvin)

    Closing this ticket as it was resolved over email.

    The beta release resolved the problem of galleries not loading in tabs.

    Updating the captions to have valid HTML resolved the duplicate caption issue

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.