URL Help... (6 posts)

  1. inkhead
    Posted 5 years ago #

    So as of right now i have my "wordpress" installed under "default"
    meaning my url is http://www.inkheaddesigns.com/default how would i go about changing that so lets say it would be http://www.inkheaddesigns.com...

    also... currently my pages are being displayed as
    i would want it to be more like

  2. Rev. Voodoo
    Posted 5 years ago #

  3. Te Calleja
    Posted 5 years ago #

    check this out for moving your wordpress site to your root directory http://codex.wordpress.org/Moving_WordPress

    for the links, go to your dashboard, then under the Settings tab, click on Permalinks and choose the format you want to use.

  4. inkhead
    Posted 5 years ago #

    after reading all that im kind of intimidated to do it... the moving part...

    the permalinks i dont quite understand what format i would need to use to set it to be http://www.website.com/faq

  5. Rev. Voodoo
    Posted 5 years ago #

    moving isn't hard really....

    for your situation, its basically go to settings->general and change BOTH urls to http://www.inkheaddesigns.com

    Click save, you may get an error message or something. Either way, don't try to do anything else from your dashboard

    Then just copy all the files and folders from /default into your root directory

    That should be it really

    For the next part, permalinks, just pick one of the options you like from the premade options other than default.

    The examples they show are how your post URLs will look, pages will always look like http://www.website.com/faq with any of the premade permalink options

    But if you are going to move, do that before setting up your permalinks....its just easier

  6. inkhead
    Posted 5 years ago #

    so i decided to keep the wordpress website inside a folder (rite now its in the 'default' folder) but i want to change it so instead of default it is a 'blog' folder... i went to setting/general changed the default to blog on both... then went to my ftp and changed the name of the folder from default to blog.. then i opened firefox and went to http://www.inkheaddesigns.com/blog and everything works accept all the images... how do i fix this? i read the link inside the moving_wordpress that says something about images but it doesnt make sense... help!

Topic Closed

This topic has been closed to new replies.

About this Topic