Support » Fixing WordPress » Url does not come up in permalink

  • Hello,

    I searched but could not find anwser to my problem.
    The permalinks do not contain the site url.
    it says: http:/?p and number.
    This works fine on desktops, but not on iPhone and android phones.
    I get the message “wrong adress” or “no server”.
    The homepage shows alright because that just uses the site url.
    I use all static pages, no posts.
    In the permalink settings, the choices only say http:/ and then a choice, no url for the site in it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Have you tried to deactivate all plugins?

    That’s one of the only things I can think of of the top of my head that can cause something like that. ( URL rewriting ) Short of you messing with the .htaccess file.

    There are no plugins activated so far
    Never touched the .htaccess

    But like I said in the permalink settings there is no domainname.

    Thanks for responding

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Does it happen with a default theme?

    Yep, same problem

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Url does not come up in permalink’ is closed to new replies.