WordPress.org

Support

Support » How-To and Troubleshooting » URI/phpMyAdmin help needed

URI/phpMyAdmin help needed

  • Background:

    My blog has long been at http://www.mydomain.com/wordpress/

    I wanted to move it to the root.

    I didn’t search the forum before I started.

    I changed both the URI and Blog Address under Options to http://www.mydomain.com.

    Everything broke. Then I searched, found the instructions to use phpMyadmin to change the settings back – since I could no longer click the “update options” inside WordPress without getting an error: “Sorry, you need to enable sending referrers for this feature to work.”

    I followed the phpMyadmin instructions carefully – entering http://www.mydomain.com/wordpress in BOTH the siteurl and home rows of the wp_options table.

    For some reason – it still doesn’t work. The files remain in /wordpress – but they are clearly still set to try and call the files from the root directory.

    (and yes, I cleared my cache and cookies)

    Many thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I couldn’t find your blog an mydomain.com…
    What version of WP? If 2.0 – clear the “cache” folder under wp-content.

    Moshu – thank you, I was just coming back here to post that I finally realized that the wp-content/cache folder I had already deleted was, in fact – the one from the new directory.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘URI/phpMyAdmin help needed’ is closed to new replies.
Skip to toolbar