WordPress.org

Support

Support » How-To and Troubleshooting » URI to TrackBack entry: Object not found

URI to TrackBack entry: Object not found

Viewing 7 replies - 1 through 7 (of 7 total)
  • try posting a post with a trackback to that post, and see if it shows up under comments/trackbacks. It will. the trackback URI is accessible through the XML/RPC interface, I guess, and not through browsers.

    How do I post a post with a trackback to the post? Don’t I have to have an URL to do that?

    Probably my question can be answered, what do I put here for each post?
    TrackBack an URL: (Separate multiple URLs with spaces.)

    Create a new post like you normally do
    In “urls to trackback” enter the url that you have given above.
    Now post.
    So you just sent a trackback to the url that you gave above, and so it will show up there under that particular post.

    In the options page, do you have trackbacks turned on? I posted on my blog with a trackback to that entry of yours, and it still hasn’t showed up on your blog.

    Consult this thread for a possible fix.

    Trackbacks are on. In options, “use_trackback” is set to “true”. The only other option is “false”. Next to it is this: “set this to 0 or 1, whether you want to allow your posts to be trackback’able or not note: setting it to zero would also disable sending trackbacks”. 0 and 1 are not even options, so I don’t know why it says that.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘URI to TrackBack entry: Object not found’ is closed to new replies.
Skip to toolbar