• Resolved sergialarconrecio

    (@sergialarconrecio)


    The Jetpack slows down websites with LiteSpeed ​​and the traffic options page is blank.

    All this also happens in new and clean facilities.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor csonnek

    (@csonnek)

    Happiness Rocketeer 🚀

    Can you let me know what site you’re having this problem? Once I have that information, I’ll be better able to help.

    If you want it to remain private, you can also contact us via this contact form and mention this thread.

    Thanks!

    The websites where it fails me and makes the jetpack go slow are:

    https://pbbsantcelonicomarca.com/

    https://lesnoticiesdensergialarcon.site/

    I give you a web without jetpack so you can see the difference in how the web loads and you will see that the jetpack is not working as it should, apart from the fact that the traffic (page=jetpack#/traffic) configuration is not left on a blank page

    https://sergialarconrecio.com/

    Plugin Contributor Dan

    (@drawmyface)

    The Jetpack connection is broken for both of the sites you mentioned:

    https://pbbsantcelonicomarca.com/

    For this site, I would suggest contacting your host and explaining that we are unable to access your blog via cURL, which is needed in order to use Jetpack on your site.

    You can pass this information onto them:

    1. We checked for access to xmlrpc.php via browser:

    https://pbbsantcelonicomarca.com/xmlrpc.php?for=jetpack

    That test returned a 403 error.

    2. We checked via cURL by running the following command from the terminal:

    curl -A “Jetpack by WordPress.com” -is -H ‘Content-Type: text/xml’ –data ‘<?xml version=”1.0″?><methodCall><methodName>demo.sayHello</methodName><params></params></methodCall>’ ‘https://pbbsantcelonicomarca.com/xmlrpc.php?for=jetpack&#8217; && echo

    The cURL test also returned a 403 error.

    Please provide this information above to your host so they can correct the server settings and allow cURL access. You may also want to check the Cloudflare settings to make sure that is not blocking our requests.

    https://lesnoticiesdensergialarcon.site/

    This site gives the following error:   cURL error 28: Operation timed out after 150001 milliseconds with 0 bytes received.

    This usually means that your web host is blocking some connections Jetpack needs in order to work correctly.

    I’d suggest checking if you have any security plugins, and contacting your hosting provider, then search into security logs for any blocked requests from our servers. Our requests look like the following:

    – File: https://lesnoticiesdensergialarcon.site/xmlrpc.php
    – User-agent header: Jetpack by WordPress.com
    – IPs: https://jetpack.com/support/hosting-faq/#jetpack-whitelist

    Please ask them to whitelist the IP addresses listed above. Note that these IP addresses could change (or more could be added) at any time, which could break your connection to Jetpack. For this reason, we actually discourage whitelisting specific IPs, although with some hosts it may be the only option.

    Hope that helps!

    I have removed restrictions from the two websites that I have tested and I would like you to check me again

    Also comment why I see all the pages of the jetpack configurations but the traffic one I can not see it comes out in total blank

    Plugin Contributor Dan

    (@drawmyface)

    I still see the same connection errors on both sites I’m afraid, so there is something still blocking the requests.

    You might try pausing CloudFlare as described here:

    https://support.cloudflare.com/hc/en-us/articles/203118044#h_8654c523-e31e-4f40-a3c7-0674336a2753

    After you’ve paused it, you can test your site’s Jetpack connections here:
    https://tools.jetpack.com/debug/

    If that doesn’t help, there may be something else installed on the site that’s causing problems. The quickest way to figure out if something is interfering is to test for a theme or plugin conflict.

    I know it’s less than ideal, but could you please try the following:

    * **Temporarily deactivate all the site’s plugins except for Jetpack and clear your browser’s cache.** Then try testing the connection again. If it works, then we’ll know that another plugin is conflicting here. You can re-enable your plugins one by one, trying testing the connection in between, until you find the one causing the conflict. You can leave it disabled or reach out to the plugin developer for a fix.

    * If disabling plugins doesn’t help, it may be the theme. **Temporarily switch your theme to a WordPress default theme like [Twenty Nineteen](https://wordpress.org/themes/twentynineteen/).** Then try testing the connection again. If it works, then you know it’s a problem with the theme, and you can reach out to the theme developer for a fix.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.