Support » Plugin: WP Inventory Manager » Urgent update needed

  • Plugin Author WP Inventory Manager

    (@chuck1982)


    Hello everyone!

    In a recent security audit it has come to our attention that there was a back door security issue. Without being too descriptive as to what that issue was so that attackers do not try to exploit you; we are issuing this public notification to update immediately to version 1.8.2. If you are on any previous version of the plugin, we strongly advise that you update to 1.8.2 immediately.

    We apologize for any inconvenience. But is our duty to make you aware and to keep you safe.

    [ Signature deleted per forum rules ]

  • The topic ‘Urgent update needed’ is closed to new replies.