Support » Plugin: WP Smart Preloader » Urgent update needed

  • Resolved paulinejv

    (@paulinejv)


    Hi,

    The preloader plugin doesn’t seem to be updated for the last version of WordPress 5.6. When will it be? Thanks!

    Pauline

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same issue here. I LOVE this plugin, but had to pull it due to this issue.

    I hope the author will still work on it.

    Hi,

    Yes it is not working since WordPress update 5.6

    Hi,

    For a temporary fix until an update arrives, try to change line 71 in

    wp-smart-preloader/assets/js/wsp-main-script.js

    from:

    jQuery(window).load(function(){

    to:

    jQuery(window).on(‘load’, function(){

    …This seems to have worked for me 🙂

    @symmetrium This did not work for me.

    antoineverdier

    (@antoineverdier)

    Did not work for me either. Do you know another plugin that could do the job?

    Plugin Author catchsquarethemes

    (@catchsquare)

    Hello @antoineverdier @openedge1 @symmetrium @paulinejv

    Sorry for the delay. We were focused on some other projects and were not targeting this plugin at all. But now as we see there are so many users using it, we are focusing on it again and assisting with all of the issues.

    We updated the plugin a few months ago and we hope that has solved your issues. We are really pleased to hear so many of you guys have liked the plugin, so we are planning to come up with better version. Are there anything you guys would like to have in this plugin?

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.