WordPress.org

Forums

[resolved] Unable to add additional custom menu. (7 posts)

  1. ryanin
    Member
    Posted 3 years ago #

    Hello,

    I'm using the latest WordPress Self-hosted and i've this weird issue where i'm able to create new menu etc. But after reaching the point of 40+ custom menu, i'm unable to add additional custom menu.

    Even if i'm able to create a custom menu, when i add in the link, add and click save.

    The new menu link is shown, but not pointing to any link which i've specify. Please assist!

  2. Andrew Nevins
    Forum moderator
    Posted 3 years ago #

    Which theme are you using?

  3. ryanin
    Member
    Posted 3 years ago #

    Hello, i'm using the theme chameleon from elegenttheme. I tried changing the theme to twenty eleven, it's the same. I disabled all plugins - still the same. The only thing i could do in terms of adding new links is by creating a new category of the navigation, and reinput the same link, but when it reaches a certain amount, it become unable to update again.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    You might be hitting a custom menu limitation issue due to your server's configuration.
    http://core.trac.wordpress.org/ticket/14134

  5. ryanin
    Member
    Posted 3 years ago #

    Hello Esmi - Thanks a lot! You really saved me. Thank you!

  6. ryanin
    Member
    Posted 3 years ago #

    Issue solved. Was server configuration issue.

  7. esmi
    Forum Moderator
    Posted 3 years ago #

    Glad I could help :-)

Topic Closed

This topic has been closed to new replies.

About this Topic