WordPress.org

Forums

[resolved] URGENT: Theme broken? Help! (9 posts)

  1. Diomedes
    Member
    Posted 2 years ago #

    God I feel stupid.

    I was adding some code to the functions.php of the theme and screwed up the system, now the theme editor nor my site will load, citing Parse error: syntax error, unexpected T_STRING in /home/www/smellofpopcorn.com/wp-content/themes/putte/functions.php on line 150.

    Please help.

  2. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Do you have access to functions.php?

  3. Diomedes
    Member
    Posted 2 years ago #

    No, that's the problem. Any ideas???

  4. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Download a fresh copy of the theme, extract the functions.php file and upload it to the theme's folder using FTP or whatever file management application your host provides.

  5. Diomedes
    Member
    Posted 2 years ago #

    Can I have more detailed instructions?

  6. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Which theme are you using?

  7. Diomedes
    Member
    Posted 2 years ago #

    Gazpo's Putte theme.

  8. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Download that theme from here. Extract the functions.php file from the theme zip file.

    Have you used a File Transfer Protocol (FTP) tool before? Filezilla?

  9. Diomedes
    Member
    Posted 2 years ago #

    Hooray! Uploaded a new functions.php and now it's working. Thanks so much for the help, appreciate it a lot Andrew.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.