Support » Fixing WordPress » URGENT: podpress does not update options anymore

  • Hello Everybody!

    I need urgent helpt, since all my casts cannot be loaded anymore.

    What happened:
    I changed the theme of wordpress 2.6 to mandigo, changed a few things (only widgets in the sidebar); did not like it and changed back to the default theme, which I had accustomized but always worked well.

    podpress does not allow me to update any options (which I need to do because my mp3 are not in the default folder).
    I don’t have any clue on WHAT went WRONG.

    podpress says
    “podPress has not yet detected the “WordPress Default” theme to be compliant. Please visit your main blog page for podPress to re-check.

    The header.php in your theme needs to be calling wp_head(); before the closing head tag.
    Change this:
    To this:
    <?php wp_head(); ?>

    The footer.php in your theme needs to be calling wp_footer(); before the closing body tag.
    Change this:
    To this:
    <?php wp_footer(); ?>
    Look at the default theme files for example.”
    Which is not true. Both header.php and footer.php do have the correct code. It did work fine before.

    What I already tried:
    Deactivating and activating podpress. NOthing
    Changed theme again. Nothing

    Could you please help me.
    My site is

  • The topic ‘URGENT: podpress does not update options anymore’ is closed to new replies.