Support » Plugin: 2FAS Light - Google Authenticator » Urgent Please, No Login

  • I can not enter any where I have the plugin installed.
    since the last update
    1.1.4 (Apr. 9, 2019) does not accept token

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author 2FAS

    (@2fas)

    Unfortunately, there is a bug in the last version of the plugin and it appears in some users. We’re working on fixing that problem and we will release update on next week. Temporally you can install the previous version which can be downloaded at the bottom of the following page: https://wordpress.org/plugins/2fas-light/advanced/

    Plugin Author 2FAS

    (@2fas)

    We’ve just released a new version of the plugin with a bug fix. Please update the plugin to version 1.1.5.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Urgent Please, No Login’ is closed to new replies.