Support » Plugin: Elementor Website Builder » Urgent Issue when I update wordpress to 5.5.1

  • Ana

    (@anurhngmailcom)


    Hi

    I updated wordpress to its latest version 5.5.1 but elementor plugin throws error.
    Can you please help me to resolve this issue?
    Screenshot link: https://prnt.sc/v71bui

    Thank you

    • This topic was modified 1 year, 3 months ago by Ana.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 18 total)
  • Thread Starter Ana

    (@anurhngmailcom)

    Please resolve it asap. Because its live site.

    Thread Starter Ana

    (@anurhngmailcom)

    I read your instructions here
    https://wordpress.org/support/topic/please-read-before-you-post-an-issue/

    but I could not paste logs in pastebin.
    How Can I attach it here?

    • This reply was modified 1 year, 3 months ago by Ana.
    Thread Starter Ana

    (@anurhngmailcom)

    https://pastebin.com/q9eTJHsY
    Here is the logs.

    Thread Starter Ana

    (@anurhngmailcom)

    Your support is not good since 3 days passed but still no response.

    Plugin Author Elementor

    (@elemntor)

    @anurhngmailcom Can you please share with us the system info of the site?

    Thread Starter Ana

    (@anurhngmailcom)

    Thread Starter Ana

    (@anurhngmailcom)

    For now I am using old version 2.9.12 of plugin because my site gets down with fetal error.

    Please look the system info and help me.
    Let me know when to update plugin.

    regards
    Ana

    Plugin Author Elementor

    (@elemntor)

    @anurhngmailco I get this message “this is a private paste”, can you please change the permission?

    Thread Starter Ana

    (@anurhngmailcom)

    Thank you
    now its public.

    Plugin Author ArielK

    (@arielk-1)

    I see a lot of potential conflict plugins in your site, please deactivate ALL of your plugins except Elementor and let me know if it solve the problem.

    Thread Starter Ana

    (@anurhngmailcom)

    @arielk-1 Thank you

    I will test it as per your instructions, but before doing it I have tested by deactivating plugin elementor and it resolved the issue.(no fetal error).

    I’ll get back to you soon.

    Thread Starter Ana

    (@anurhngmailcom)

    Hi @arielk-1 @elemntor

    I disable all the plugin you can check system info
    https://pastebin.com/tTnCnkQZ and the same error on site.

    Can you please help me to resolve it?

    • This reply was modified 1 year, 3 months ago by Ana.
    Thread Starter Ana

    (@anurhngmailcom)

    I see this when update elementor to its latest version.

    Fatal error: Uncaught Error: Call to undefined method WP_Error::get_id() in /var/www/vhosts/themagicventures.com/httpdocs/wp-content/plugins/elementor/core/kits/manager.php:77 Stack trace: #0 /var/www/vhosts/themagicventures.com/httpdocs/wp-content/plugins/elementor/core/kits/manager.php(28): Elementor\Core\Kits\Manager->create_default() #1 /var/www/vhosts/themagicventures.com/httpdocs/wp-content/plugins/elementor/core/kits/manager.php(42): Elementor\Core\Kits\Manager->get_active_id() #2 /var/www/vhosts/themagicventures.com/httpdocs/wp-content/plugins/elementor/core/kits/manager.php(61): Elementor\Core\Kits\Manager->get_active_kit_for_frontend() #3 /var/www/vhosts/themagicventures.com/httpdocs/wp-content/plugins/elementor/modules/page-templates/module.php(86): Elementor\Core\Kits\Manager->get_current_settings(‘default_page_te…’) #4 /var/www/vhosts/themagicventures.com/httpdocs/wp-includes/class-wp-hook.php(287): Elementor\Modules\PageTemplates\Module->template_include(‘/var/www/vhosts…’) #5 /var/www/vhosts/themagicven in /var/www/vhosts/themagicventures.com/httpdocs/wp-content/plugins/elementor/core/kits/manager.php on line 77

    There has been a critical error on your website.

    Learn more about debugging in WordPress.

    (I have issue with latest version)

    • This reply was modified 1 year, 3 months ago by Ana.
    Thread Starter Ana

    (@anurhngmailcom)

    I hope you got the issue and for now I am turning to old version because its live site and my timezone is IST so I’ll be there tomorrow.

    Thank you

    Plugin Author ArielK

    (@arielk-1)

    Ok,

    Let’s try to do a short process to try to identify the problem.

    In your wp-admin go to Elementor > Templates > And do a search: Default Kit and delete this template.

    Let me know if it works for you.

    Please note that if after this action you not see the right colors or fonts, go to > Elementor > Tools > Version Control > Rerun Update Script (Warning: This will reset your current Global Fonts and Colors, and will migrate your previous settings from v2.x versions.)

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Urgent Issue when I update wordpress to 5.5.1’ is closed to new replies.