WordPress.org

Forums

Urgent! I can't access to Panel Control (4 posts)

  1. cristoro
    Member
    Posted 1 year ago #

    Yoday I have a mistake.
    I change in > setting>wordpress url > and here add the extention index.php.
    Yesterday was nothing here, only the path without index.html

    now I cant login to my control panel,.
    you can see here that in fact the css file can't be found.
    http://kir557976.kir.jp/wp-toho/wp-login.php

    when I try to login just can see a error page, 404, page not found.

    How can restart the default setting without the "index.php" extention that I put inside the setting option?

  2. Sarathlal N
    Member
    Posted 1 year ago #

    Hi,
    if you have access to database admin tools like phpMyAdmin etc,

    1) First select your WordPress database
    2) Then select database table wp-options.
    3) In wp-options table, edit the option_value of siteurl option_name.
    4) You just want to strip that index.php from siteurl.

    Just save table and reload your WordPress again.

  3. cristoro
    Member
    Posted 1 year ago #

    Thanks,

    But, I do that and now display an error "Establishing a database connection error"

  4. cristoro
    Member
    Posted 1 year ago #

    NICE!! WORk!! was my mistake the I was change the DB pass.
    Just put the new pass and work FINE!!

    THANYOU VERY MUCH!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.