Urgent Help needed (4 posts)

  1. williamgomes
    Posted 4 years ago #

    Hello ,
    I have a news blog. Recently when i am trying to access the admin it is showing 404 file not found !

    I can not access my site through wp admin.

    I need your urgent and in details help to solve this problem.


  2. But this does, sort of.


    Give this a read. Looks like you've changed your site URL, you may want to change it back.


  3. williamgomes
    Posted 4 years ago #

    Hi, Jan , Still is not working ! the 404 is there . friend please help me to solve the problem !!
    I have done some searching in the net and find out the problem and how to solve the problem -404 not found for my site.

    This is a problem that was created by me when i tried to change the http://www.williamgomes.org/blog
    I tried to change the /blog from the dashboard.

    That means I tried to change , Permalinks which is the permanent URLs to your individual weblog posts taht is http://www.williamgomes.org/blog.
    I tried to change beacuse I was looking for http://www.williamgomes.org and when permalinks run on server environments it doesn't look as nice as some of the other options.

  4. MickeyRoush
    Posted 4 years ago #

    Not sure what you've tried as the link that Jan referenced suggests different methods to achieve similar goals.

    Did you add the following to your wp-config file:

    define('WP_HOME','http://www.williamgomes.org ');
    define('WP_SITEURL','http://www.williamgomes.org ');

    If it's a permalink issue remove the following from your root .htaccess file:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.