WordPress.org

Support

Support » How-To and Troubleshooting » feature image upload error

feature image upload error

  • Hi,

    I have a problem, I erased from one of my post the feature image after updating to 3.5.
    Now I can’t upload a new one. All the new media management system is not working.
    I tried updating to 3.5.1 but nothing!… I am using minimatica theme.

    can someone help me? It’s urgent cause now my page doesn’t feature the main image!
    decastello.com

    Thank you

    M.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Phil

    @owendevelopment

    What happens when you try to upload? Do you get an error?

    Yes. Sometimes I get this “An error occurred in the upload. Please try again later”. Sometimes it just stops halfway.

    Anyway I can see all my media file from the menu on the left, nothing when I try to visualize my elements within the “feature image uploader”

    If I try to use the new “customize your website” it keeps on logging out.

    Don’t know what is going on.

    Thank you

    Phil

    @owendevelopment

    Hmm. Weird. Maybe try manually uploading a fresh copy of WP 3.5 yourself incase the auto-upgrade messed up part-way. Back-up first just incase.

    I tried uploading the 3.5.1 but nothing changed…
    Maybe downgrading?!

    I also tried using different browsers already.

    esmi

    @esmi

    Forum Moderator

    Do you have a 3.4.2 database backup? Without it, you cannot downgrade below 3.5.

    Have you checked, via FTP, to see if any of the files are actually uploaded despite the errors?

    HI Esmi,

    I don’t have a backup unfortunately and sometimes they actually are uploaded as I can find them on the media library (accessed by the right menu).

    I am not an expert so I am not sure what to do now.. They are tehre but I can’t use no custom tools and not feature image upload…

    Any suggestion?

    thank you

    esmi

    @esmi

    Forum Moderator

    sometimes they actually are uploaded as I can find them on the media library

    You actually do need to check the uploads folder using FTP or whatever file management application your host provides.

    There are 3 parts to an image upload:

    1. the image is actually uploaded to the relevant uploads folder
    2. the image is processed and the various smaller sizes generated.
    3. the image is registered in the database

    So you can have situations, where steps 1 & 2 complete successfully but step 3 doesn’t. In such a situation, the image will not appear in your Media Library. We need to get some idea of exactly where the process is breaking on your site – which is why we need you to confirm whether step 1 was completed even when there’s an error message and no new entry in your Media Library.

    Does that make sense?

    Esmi,
    yes I’ll try it later and I will let you know.

    I am not sure how to do it but I will.

    Write later. Thank you very much!!

    I’ve been having this very same problem! Since several updates ago. Very intermittent and annoying. Sometimes it works fine, other times it doesn’t. I keep updating plugins, even change image the image size and nothing seems to help.

    Hi Esmi,

    I contacted my host that wrote back …

    ” I have taken a look, and it does appear that both files do exist on the server. If you would like, we can remove those files for you and you can try to reupload again, or you can provide that information to the WordPress support and see if they have any further information about the issue”

    So what can I do now?

    thank you
    M.

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    AMAZING!!
    Problem Solved!

    Thank you!

    how with the other theme?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘feature image upload error’ is closed to new replies.