Support » Plugin: Clock In Portal- Staff & Attendance Management » Urgent – Error in Plugin Settings – Localhost

  • I have installed my Intranet website on Local PC. I have used xampp to create and host a WordPress Website. Everything works fine, I am able to install plugins, themes etc. Not the problem comes when I am trying to change the plugin settings. Every plugin settings shows error something like this.

    `Fatal Error: Uncaught ArgumentCountError: DateTimeZone::listAbbreviations() expects exactly 0 arguments, 1 given in G:\xampp\htdocs\it\wp-content\plugins\clock-in-portal\settings\settings.php:24 Stack trace: #0 G:\xampp\htdocs\it\wp-content\plugins\clock-in-portal\settings\settings.php(24): DateTimeZone::listAbbreviations(2047) #1 G:\xampp\htdocs\it\wp-content\plugins\clock-in-portal\clock-in-portal.php(251): require(‘G:\\xampp\\htdocs…’) #2 G:\xampp\htdocs\it\wp-includes\class-wp-hook.php(287): cip_settings_free(”) #3 G:\xampp\htdocs\it\wp-includes\class-wp-hook.php(311): WP_Hook->apply_filters(”, Array) #4 G:\xampp\htdocs\it\wp-includes\plugin.php(484): WP_Hook->do_action(Array) #5 G:\xampp\htdocs\it\wp-admin\admin.php(259): do_action(‘clock-in-portal…’) #6 {main} thrown in G:\xampp\htdocs\it\wp-content\plugins\clock-in-portal\settings\settings.php on line 24
    There has been a critical error on this website. Please check your site admin email inbox for instructions.

    Learn more about debugging in WordPress.’

    I tried to install this on my Live Website and not having issue on it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author weblizar

    (@weblizar)

    Hello @cavjshah,

    Thanks for using our plugin.

    Are you getting this error on fresh WordPress install?. in our side we check it, but didn’t getting any type of error.

    Please let me know local xampp environment details so we can look into that and figure our that error.

    Otherwise upgrade the your local system configuration with latest version.

    Thank you

    Thread Starter cavjshah

    (@cavjshah)

    I am using Windows 7 at the moment

    Plugin Author weblizar

    (@weblizar)

    @cavjshah – In Local Please Try setting up with NO plugin except This and use a fresh WP install.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.