Support » Plugin: WP2Cloud » Urgent: Error HTTP with WordPress 3.7

Viewing 3 replies - 1 through 3 (of 3 total)
  • Having problems with image uploads as well, Error HTTP. Happened right after I updated to 3.7. Thank for your help.

    Plugin Author Artem Livshits

    (@artemlivshits)

    Thank you for report. We’re starting to do our compat testing with WordPress 3.7 and so far basic things seem to be working (using WP2Cloud 1.3.10).

    Could you provide more detail on the steps that fail for you?

    Also if you could edit wp-config.php and temporarily set

    define('WP_DEBUG', true);

    and then run the failing scenario, it may print information that would shed some light on what’s going on.

    Plugin Author Artem Livshits

    (@artemlivshits)

    We’ve done compatibility testing and haven’t found any issues with WordPress 3.7.

    I was thinking what it could be and I think that maybe you’ve run into a different problem described here, and upgrade to WordPress 3.7 is just a coincidence.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Urgent: Error HTTP with WordPress 3.7’ is closed to new replies.