[resolved] Urgent: Can't upload images on Godady (4 posts)

  1. jamespoling
    Posted 8 years ago #

    I am trying to set up a WordPress account on GoDaddy and everything seems to be ok except for the fact that I cannot get images to upload via the image uploader in the editor.

    I keep getting this error: File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini

    I talked to GoDaddy and they were very unhelpful. I tried creating a php.ini file with uploads turned on and put it into my root directory but that doesn't seem to help.

    Has anyone else experienced this issue? I've done searches here and on Google and can't seem to find a resolution. I'm sure there are people out there running WordPress on GoDaddy. Please, if anyone can provide any advice I would be very grateful.


  2. I run WordPress on GoDaddy, and have never had this problem.

    You might want to check the permissions on the wp-content/uploads folder.

  3. jamespoling
    Posted 8 years ago #

    I checked and those seem to be correct.

    Are you on a shared hosting account? I can't seem to find anything on this although it is a pretty straight up install of WP. I actually used their one-click install and then upgraded it to the latest version.

    Thanks for your help though. Maybe someone else will have run into this problem.

  4. equin0x
    Posted 8 years ago #

    I'm having this exact same problem. Was working for about 24 hours after I installed then just stopped.

    Have done a total fresh install with new sql database and everything with no success.

Topic Closed

This topic has been closed to new replies.

About this Topic