WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] URGENT! Blog Doesn’t Work After Upgrade to 2.0.2!

[Resolved] URGENT! Blog Doesn’t Work After Upgrade to 2.0.2!

  • Just upgraded to 2.0.2 … followed all the steps. Every link to a post or page ends up with a “Not Found” error! Please help! I know the db connection is fine, because it’s loading all my links, blog title, etc.

    http://www.changeby.com

    Thanks! 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • Have you tried rebuilding your permalinks?

    Thanks for the reply, rodneyb… Yes, I tried putting the permalinks back to Default… but it doesn’t solve the problem.

    Double check that in your admin section, Options/General screen both WordPress address and blog address point to the same address.

    Yup, both pointed to the same address. But I don’t see how that would affect anything, because nothing was changed in the DB. All I did was upgrade my blog to 2.0.2 – before I did, everything was working fine.


    Btw… thanks for the reply, vkaryl 🙂

    Can you log into the admin? Can you see your posts in there?

    If so, it may be a plugin or the theme. Try disabling all plugins. If it works then, re-enable them one by one to figure out which one it is. If that’s not it, try switching to the default theme.

    I know I’ve seen this issue come up before, but I can’t seem to find the thread. (Argh to the borked search! Google’s not much help either.) Anyone else remember it?

    FruitFly, you’re my hero! 🙂 It was the “Adhesive” plugin that screwed things up. Disabled it, and now everything’s running smooth as ever.

    Thanks for the replies everyone! 🙂

    Well, that was the easy one to double check. Another possibility: did you run upgrade.php?

    Ah – forgot about Adhesive. Sorry! I too had to get rid of it, bummer that is too….

    Yup, it is a shame – that was a nice plugin.

    Thanks again everybody!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] URGENT! Blog Doesn’t Work After Upgrade to 2.0.2!’ is closed to new replies.
Skip to toolbar