Support » Plugins and Hacks » [Resolved] Error message

[Resolved] Error message

Viewing 8 replies - 1 through 8 (of 8 total)
  • Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘regis_options’ was given in /home/resource/public_html/wp-includes/plugin.php on line 406

    Fix this error, I now use old version of your plugin!

    Patrick Nommensen


    Multisite Master

    Please not the forum policies:

    Do use proper capitalization (in titles or body). Punctuate your sentence properly and humanely, it helps us read.

    Do use descriptive subject lines (“All permalinks broken since 3.6” instead of “Augh! Help ASAP! This version is terrible!”)

    Have you done the following?

    — Deactivate all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    —- Switch to the default twenty twelve theme.

    We also having this prob. What we do is use the previous version, 1.0.3..
    It seems like 1.0.4 is not compatible with WP 3.6..
    Hope this issue will be solve later.

    Plugin Author RS Publishing


    Hi User45 and effortlab

    The bug is fixed 🙂 and you can now re-download !

    Thank you

    It is not fixed.

    Plugin Author RS Publishing



    The ‘call_user_func_array()’ issue was fixed earlier today. Please re-download and re-install 1.0.4 !

    OK Fixed. I wonder why there were no notifications on WordPress Admin about new version. Weird.

    Plugin Author RS Publishing



    My apologies for that ! Thank you for letting me know. I will include that now 😉


Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Error message’ is closed to new replies.