Support » Plugin: WP Mapa Politico España » Urge Actualización “Fallo de Seguridad”

  • Resolved ibiza69

    (@ibiza69)


    Hola, necesitamos actualización urgente, por este fallo de seguridad. Muchas gracias!

    Vulnerability: Authenticated Stored XSS.

    Patched in Version: No known fix.

    Severity Score: Low.

    This vulnerability has NOT been patched. Uninstall and delete the plugin until a patch is released.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jcglp

    (@jcglp)

    Hola, estoy en ello, espero que, lo más tardar, la próxima semana este arreglado.

    Thread Starter ibiza69

    (@ibiza69)

    @jcglp muchas gracias por responder y agradeceríamos la mayor celeridad posible, dada la confianza que brindamos por nuestra parte al plugin y la sobreexposición crítica de seguridad a la que nos exponemos por mantenerlo instalado. Esperemos que puedas solucionarlo.

    Un gran saludo.

    Plugin Author jcglp

    (@jcglp)

    @ibiza69 , pues ya está otra vez disponible, con fallos arreglados. Gracias por la confianza depositada en el plugin y la paciencia al estar de nuevo disponible.

    un saludo.

    Thread Starter ibiza69

    (@ibiza69)

    Buenos días @jcglp, ante todo hacerte saber que estamos 100% satisfechos con el plugin y no pensábamos desinstalarlo, rogando que pudieras darte prisa en la actualización. Tu plugin nos ayuda mucho desde los comienzos, es profesional y esencial, y siempre puede existir un fallo puntual, pero por ello no se puede dejar tirado a nadie y si apostar por una solución. Muchísimas gracias, ahora le echamos un vistazo a la actualización, pero antes deseábamos ofrecerte tranquilidad, de que siempre estaremos aquí, porque tu plugin lo vale con creces.

    Un fuerte abrazo y muchísimas gracias por el tiempo dedicado, la celeridad y profesionalidad.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.