WordPress.org

Support

Support » Plugins and Hacks » Jigoshop » [Resolved] UPS Shipping

[Resolved] UPS Shipping

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Nickspops,
    ups shipping extension is created and supported by 61designs – please contact them directly

    I have an issue with my UPS account not working properly. When I remove the WP Eccomerce and use a default wordpress them the issue still persists. I was told by wp eccomerce that this is an integration issue since the issues still remains. Basically it throws code back at me once I tell it to calculate shipping when I am using the site as a customer. I have my UPS biz account number, password, and XML API key entered in correctly. When I am logged into my site as wp-admin it appears to pull in the proper shipping rates but when I log off and use the site as a “customer” it throws code back at me. This is the code it should be sending to UPS. It is a very peculiar issue. Anyone ever experienced this before? My site is http://www.heavenlygifts.net/testing The UPS shipping is the only thing right now I can’t get working and it has been holding me up on releasing and going live for the last couple months. I always get the finger point that it is someone elses problem. I’ve contacted UPS development support and also theme forest. UPS says they need the XML code from wordpress before they can troubleshoot. I am not able to get that.

    Can a super smart wordpress expert help me out here please. lol

    Thanks,
    Angel

    Hi Angel,
    are you sure you’re using jigoshop? This forum is about jigoshop and it’s extensions.

    I’m sorry…no, I posted in the wrong area. I am using wp-ecommerce.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] UPS Shipping’ is closed to new replies.
Skip to toolbar