The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Jazzy Forms
ups - installed, tryed out and ... all got lost! (2 posts)

  1. aundc
    Posted 3 years ago #

    yes, like written above:
    i did install the plugin,
    tryed it out once and "saved" ...

    but after pressing "Save"-Button it fall back to the first seen empty screen - all before done got lost! it looked i have to start again.
    i tried it a second time, but with the same result ;-(

    ... what t.f. this does mean?


  2. brittlevariable
    Posted 3 years ago #

    I have been having this same problem, though it seems to be only on one wordpress site of mine. The others I have no issues at all. I have figured out it is not due to my theme. I have found no information about conflicts...

    It just doesn't seem to save.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jazzy Forms
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic