Support » Plugin: UpdraftPlus WordPress Backup Plugin » uploads (2): Must Refresh Admin to Continue with Restore

  • Resolved shirtguy72

    (@shirtguy72)


    Restore does work but with glitch: Uploads (1) works fine but when Uploads (2) starts nothing happens, if I wait, admin will just time-out. I have found that refreshing my admin allows me to continue with restore, I basically have to refresh admin and then start restore over again. Restore then begins where it got stuck, at Uploads (2) Never had this problem before, think it may have to do with my site growing larger. Any input would be helpful.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Hi,

    This issue is resolved in the just-released 1.16.11 – please update and retry.

    David

    Logged-in this am, updated UDP, created a new complete backup, attempted to restore site from new backup, first half of restore worked as expected, when uploads (2) window appears…same error, I waited over 40 minutes, periodically moving my mouse so admin does not time-out, progress bar in UDP uploads (2) window shows zero activity. I had to refresh my browser (Google Chrome) then start restore over again, restore again picks up where it left off…At uploads (2) progress bar then works as expected and soon was prompted to click restore again. Restore successful but only when I refresh as explained.

    Plugin Author David Anderson

    (@davidanderson)

    Hi,

    This just means that your web hosting applies a time limit to how long a single PHP process can run, before it administratively kills it. That’s why the ‘resume’ button is there, to cope with such web hosting packages.

    We’ve been working on plans to make it automatic… stay tuned for future releases.

    David

    That would be wonderful…Thanks much, always helpful. Marked as “Resolved”

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.