Support » Fixing WordPress » Upload/insert image broken: now appears in new window?

  • I have no idea what’s caused this all of a sudden, but when I try to add an image to this WordPress site, the add image screen appears in a new window, instead of appearing over the post. This breaks the “Insert into Post” function which the guy editing the site relies on.

    Any idea what’s suddenly caused this? It’s driving me nuts…

Viewing 15 replies - 1 through 15 (of 17 total)
  • Are you running 3.0.5? It just happened to me on 3.1.

    Yes, I haven’t upgraded yet – I don’t have access to back up the database, and don’t want anything else to go wrong…

    My problem showed up at the 3.1 upgrade, as far as I know. I’ve got a fresh 3.1 install on another site, and the image upload works fine there. Good site has
    Akismet 2.5.3
    Facebook Social Plugins 1.2.3
    WordPress.com Stats 1.8.1.

    The “broken” site had those as well as several others. One was the Adbrite Money Maker Widget 1.0. I deactivated that, and my load seems to work again.

    The only plugins I have enabled are:

    Contact
    and
    PhotoXhibit.

    These have been installed for a long time, and the image upload prompt only just stopped working today.

    I’m having a similar issue. Upgraded to 3.1 (was upgraded automatically through my host, Dreamhost) and now my insert gallery into post button is gone. I used this feature literally every day so this is highly frustrating for me.

    Screenshot of where the buttons used to be

    Only plug-ins I have activated are Akismet, Lightbox. I’ve tried disabling all plug-ins, and the buttons still don’t show up.

    Any ideas anyone?

    SilentD (and anyone else using 3.1) – Please make a NEW topic.

    lyris1 – You’re still on 3.0.5 but did you change anything? Themes? Plugins? etc?

    I changed some styles in the PhotoXhibit plugin, to add padding to a table. That is the last thing I can think of doing before the error was reported. I tried changing the styles back to defaults, but no luck.

    I installed 3.1 and I have problem with image upload. Usually I have “HTTP error” and when I use browser upload “Operation timed out after 25 seconds with 0 bytes received“. And I cant see the image sizes, it seems 0x0. But I can see the image on gallery and I can add to the post. Interesting 🙂

    Same is happening with me, I update the 3.1 and gallery button don’t work at all or open in a new window, also the link button doesn’t work.

    Me too: clicking on Add Image doesn’t open a frame, but opens a new page. Showstopper 🙁

    3.0.5, Debian box. “Nothing changed”. Client is a new machine, in case it’s a browser problem…

    Upgraded to 3.1, this fixed my problem.

    I upgraded my Theme ( Autofocus+) and fixed the problem

    I just upgraded to 3.1 and have the same problem, I click on ‘upload image’ button and nothing happens. Is there a fix for this? Thanks.

    I upgraded the theme I was using and it fixed it for me. I think it is a conflict with a version of jQuery or something. I don’t know why that would affect the admin panel side, but that fixed it for me at least. Might try choosing the default theme and see if it fixes it for you guys to narrow down what is causing it at least.

    +1 Any diagnosis yet?

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Upload/insert image broken: now appears in new window?’ is closed to new replies.