WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Upload/Insert buttons not working after 3.2.1 upgrade

[Resolved] Upload/Insert buttons not working after 3.2.1 upgrade

  • After upgrading to WP 3.2.1 I have encountered several problems on the Edit Post page:
    1. Upload/Insert buttons do not work (no pop up dialog activated)
    2. Link button not working (again, no pop up)
    3. When I initially navigate to the Edit Post page, both the Visual and HTML tool bars are displayed. Clicking either of the Visual or HTML tabs removes the non-relevant tool bar, but Link button still does not work in either mode.
    4. Non of the Screen Options at the top of the page are activated after checking/unchecking boxes.

    I have disabled all plugins and all these errors still occur.
    What else can I try? Other than downgrading?
    cheers,
    H

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    Still same issues.

    – resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Still there.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Woohoo, that solved it. Thanks esmi!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Upload/Insert buttons not working after 3.2.1 upgrade’ is closed to new replies.