Support » Fixing WordPress » Upload/Insert (Add Image) button not working

  • Hello all,

    I have a problem of my upload/insert button’s malfunctioning. I am not really sure when this started happening but I believe jquery conflicts with the wordpress. When I mouseover the ‘image upload button’, it has a target link, but when I click it, nothing shows up. I tested with three browsers including IE, chrome, and FF

    I assume this happened after I installed the ultimate TinyMCE but to be honest I am not really sure. Anywho, I tried deactivate/remove/reinstall the plugin and also tried to reset plugin folder under the wp-contents as what others said on Web but I got no luck so far. I even loaded the jquery 1.7.2 version in addition to the current loaded version (1.7.1)

    The browser shows the error message of “Uncaught TypeError: Cannot call method ‘apply’ of undefined” with jquery-ui.js:71.

    Thank you for your help,
    Bill Kim

  • The topic ‘Upload/Insert (Add Image) button not working’ is closed to new replies.